Author Topic: LS4 Transmission Problem Thread (4T65-HD); Current Total as of 2/9/2015: 281  (Read 110772 times)

0 Members and 1 Guest are viewing this topic.

Offline GXP25

  • Trade Count: (0)
  • Helper
  • **
  • Join Date: Mar 2011
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 16
Transaxle almost hit 250°F today.

Also getting a shudder/RPM fluctuations during TCC lockup.

EDIT: 06 GXP with just under 190,000.
« Last Edit: May 10, 2015, 06:54 PM by GXP25 »

Offline Stangalang

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: May 2015
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 2
  • Country: us
I have an 07 GP GXP and man has this transmission been a nightmare.  My transmission failed not long after I bought the vehicle, while it was still under warranty here in California.  I bought it used from a private seller.  It had 62,000 miles on it.  Anyway, to make a long story short, the transmission failed, had to get it towed to my nearest dealer.  Once I got it back it worked fine for a day or two, then it wouldn't move when I released the brake pedal (you know how most cars move forward once you let go of the brake), I took it back and was told the torque converter was defective.  I got it back and it worked fine until about 1 year later, when the transmission failed again.  It was still covered, but this time I took it to a different dealer and they accepted it although they told me i had to go to the original dealer that repaired it originally.  I explained to them that they took a while to give it back the first time and that I had to take it back a couple of days later and they kept it for another week while they repaired it again.  So, they repaired overhauled the transmission there, but not long after, I had transmission fluid leaking to which I was told the bellhousing was cracked (??).  So then they repaired that as well and now, 3 years later, and no longer in warranty, the car is beginning to act up again.  Sometimes it doesnt catch in reverse, sometimes it jerks, it's a complete nightmare.  I have all the paperwork I got from when I took it in for repairs.  I dont know what to do anymore.

Offline Sam Ulrich

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: May 2015
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
Hello all! This is my first post here. Add me to the list. I've had my 2007 Grand Prix GXP for almost two years now. Bought it with around 52K miles, and it ran great for the first six or eight months. Then the transmission started acting up, then went berserk as outlined in countless replies above. Would classify it as mostly what you guys refer to as rev-clunk and shudders. Never had the standing/not rolling or shut off issues.

As mentioned so many times above the dealer all but called me a liar and wouldn't work very hard to find a solution. But it got gradually worse for about six months and one day I blew her getting on the highway. Thank God I had (have) the full warranty.

Dealer had it for a few days, put in the GM rebuild. Got it back and it still wasn't right. Again they wouldn't believe me so I took it somewhere else. They kept it for a week and worked hard to try to get it right, put in a new solenoid and reprogrammed it. It was okay for a while, not as good as it was new but better and after a year of BS I just said screw it. Less than six months later it was back to the old ways and has been so for the last six months.

I have about had it. Love the car except for the FWD and this transmission. From what I see there is no real permanent fix is there? I'll be forced to sell it before the warranty runs out because I refuse to dump money into a POS transmission that nobody (in particular GM) wants to fix ("out of production, screw em" I assume is their philosophy).

From what I've read I know this transmission is toast already, and it doesn't have 20K miles since they put it in. Was junk from day one. Any suggestions on where to go from here?

Thanks,
Sam

Offline KCollins

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Dec 2015
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
  • Country: us
2006 Grand Prix GXP 70,000 miles.   
The car seems to be disengaged from transmission when stopped at traffic light, when I accelerate, it feels like I am going over rail-road tracks.  The shutter shakes the entire car so I let off the gas petal then slowly press the gas petal and the transmission engages fully.  This happened occasionally starting around 40,000 miles. The car now has 70,000 miles and needs to be replaced due to frequent slippage.  I took the vehicle to Dealership, they told me they took it to the track and ran the **** out of it for over an hour and id not have any problems.  They asked me to bring the car back the next day so they could test it some more!!!  I will not take it back there and it is ridiculous that every mechanic wants to test drive it to determine what it is capable of.  I will not purchase another performance vehicle for this reason: they do not hold up, they have problems and every mechanic is just waiting to abuse the vehicle for their own pleasure. 

Offline My325

  • Stranger in a Strange Land
  • Trade Count: (0)
  • Helper
  • **
  • Join Date: May 2012
  • Thank You
  • -Given: 0
  • -Receive: 1
  • Posts: 26
  • Country: us
Hello all! This is my first post here. Add me to the list. I've had my 2007 Grand Prix GXP for almost two years now. Bought it with around 52K miles, and it ran great for the first six or eight months. Then the transmission started acting up, then went berserk as outlined in countless replies above. Would classify it as mostly what you guys refer to as rev-clunk and shudders. Never had the standing/not rolling or shut off issues.

As mentioned so many times above the dealer all but called me a liar and wouldn't work very hard to find a solution. But it got gradually worse for about six months and one day I blew her getting on the highway. Thank God I had (have) the full warranty.

Dealer had it for a few days, put in the GM rebuild. Got it back and it still wasn't right. Again they wouldn't believe me so I took it somewhere else. They kept it for a week and worked hard to try to get it right, put in a new solenoid and reprogrammed it. It was okay for a while, not as good as it was new but better and after a year of BS I just said screw it. Less than six months later it was back to the old ways and has been so for the last six months.

I have about had it. Love the car except for the FWD and this transmission. From what I see there is no real permanent fix is there? I'll be forced to sell it before the warranty runs out because I refuse to dump money into a POS transmission that nobody (in particular GM) wants to fix ("out of production, screw em" I assume is their philosophy).

From what I've read I know this transmission is toast already, and it doesn't have 20K miles since they put it in. Was junk from day one. Any suggestions on where to go from here?

Thanks,
Sam

Did they change the roached torque convertor?
Did they add the additional magnets from the well known TSB to the pan and strainer?
Did they clear the crap out of the cooler loop in the radiator?

I'd guess the answer to all three is no.



Sent from my SM-P605V using Tapatalk

Offline My325

  • Stranger in a Strange Land
  • Trade Count: (0)
  • Helper
  • **
  • Join Date: May 2012
  • Thank You
  • -Given: 0
  • -Receive: 1
  • Posts: 26
  • Country: us
2006 Grand Prix GXP 70,000 miles.   
The car seems to be disengaged from transmission when stopped at traffic light, when I accelerate, it feels like I am going over rail-road tracks.  The shutter shakes the entire car so I let off the gas petal then slowly press the gas petal and the transmission engages fully.  This happened occasionally starting around 40,000 miles. The car now has 70,000 miles and needs to be replaced due to frequent slippage.  I took the vehicle to Dealership, they told me they took it to the track and ran the **** out of it for over an hour and id not have any problems.  They asked me to bring the car back the next day so they could test it some more!!!  I will not take it back there and it is ridiculous that every mechanic wants to test drive it to determine what it is capable of.  I will not purchase another performance vehicle for this reason: they do not hold up, they have problems and every mechanic is just waiting to abuse the vehicle for their own pleasure.
I'd contact GM about the unprofessional behaviour of this dealer service department.   
You probably had an iron poisoned PCS at 40K. Now you have a worn out transmission because they didn't fix it.

Sent from my SM-P605V using Tapatalk


Offline Lee Begaye

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Jan 2016
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
Add me to the list. 3rd transmission dead on 2006 Grand Prix GXP. Car sitting in the driveway taking up space. Thinking of taking the engine and applying it elsewhere.

Offline CDF_GXP

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Jan 2016
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 3
  • Country: us
hey all

just joined gmls4 today but i have owned my GXP since april of 2015. well about 3 month/3000 miles after i bought the car the transmission started to slip a few times one week, nothing the next week, and it did this back and forth for awhile.  the dealership i bought if from only had the 3 month/3k mile warranty and i didn't not get the extended crap thinking i would never need this! well was i wrong! i took it back to them with just a few hundred miles left on the warranty and they or a GM dealership couldn't find anything wrong with it or get it to replicate the slip.  :embarrassed:

i heard these transmission have problems before i bought the car. but i figured my GTP made it to almost 220k with no problems (well until the guy i sold it to said it was slipping a bit but i never noticed, but now i know what its like!) so i figured this would never occur for me. so i drove it around waiting for that slip....rev clunk...shudder at every damn stop sign...light....pass....it became quite annoying! the last day i drove it it slipped 5 times on my 20 min drive home.  i was heading to the dealership to schedule an alignment and oil change and when i went to leave it shuddered pretty damn hard. i said piss on this...im parking it and getting ahold of dave at TEP.

I should be getting the car back next weekend and i'm super excited to see how she performs now and not have to be worried about if i'm gonna get creamed trying to leave a stop sign or something because the car won't go!

So add me to the list of people who have had problems and have changed the transmission!  :undecided:
--------
08 GXP - TEP Trans - Diablew Tune

Offline kmetz71

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Nov 2012
  • Thank You
  • -Given: 2
  • -Receive: 0
  • Posts: 7
  • Country: us
add me to the list  :undecided:
rev clunk started about November 2015
now it wont go into forward or reverse....
2006 Impalla SS 143,000..
gonna drop pan this weekend to check magnet and filter change fluid pray for best. Then probably make plans to visit TEP...
Should I do stock replacement or Stage 1 TEP upgrades?
I am bone stock other than flowmaster mufflers but may do cold air also would it be worth the xtra $200?
2006 Chevy Impala SS Black

Offline cott06ImpalaSS

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Feb 2016
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
  • Country: us
Add me to the list- 115,000mi and shuddering under moderate to heavy acceleration, especially after long highway cruise. No trouble lights/codes. Fluid looks-smells ok (on dipstick) Dexron VI.
2006 Impala SS / 115,793mi / Original owner-purchased in Nov. 2005 / Original transmission / No prior problems or failures
Had a regular trans service performed last year at local NTB shop (fluid flush and filter). No report from them about unusual debris/metal found in pan.

Offline SmallBlock

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Feb 2016
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
  • Country: us
Showing Rev-and-clunk, as well as slipping. I need a rebuild. Everybody here is talking up nicely a guy named Dave at TEP. However, I'm East Coast. Specifically Philly. Not looking to go much further than 200 miles out of the way. Anybody got a good guy around NYC, Philly, Baltimore area?

Offline CDF_GXP

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Jan 2016
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 3
  • Country: us
Dave did a great job on mine.....drives so much better! You can buy a transmission and have it shipped to ya. Philly to ft wayne is quite the drive! Took dave about a week to do mine. He is a one man show. Im glad i listened to the forums and went to dave!
--------
08 GXP - TEP Trans - Diablew Tune

Offline Eric Abelin

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Apr 2016
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
I have a 2006 Monte SS. Ive owned the vehicle for about 2 years now. When I purchased it the vehicle had approx. 30000 miles. 2 years later i have about 60000 miles on the vehicle. I purchased a superchip thinking this would help my shiffting problems but it has not. ive only felt the shutter once during acceleration and its the shifting through the gears that i notice the problem the most. I thought about a shift kit also but i dont want to waste anymore money if its not going to fix it. some one help me out and point me in the right direction before my transmission needs replacement. thank you!

Offline BoiseGXP

  • Trade Count: (0)
  • Helper
  • **
  • Join Date: Mar 2016
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 26
  • Country: us
I have changed my fluid and filter 3 times the last month and a half , added a transgo shift kit the last change. The large trans cooler I added last week has made the biggest difference. My GXP has 136965 miles. I got the shift kit off of ebay for 35 dollars and it was a breeze to install.

Offline 06gpgxp

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: May 2016
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
  • Country: us
Had the Rev and Clunk for approximately 3 months while driving my 2006 gxp carefully, yesterday it bit the dust with 152k highway miles. The car is fun to drive so it's being repaired for the 2,500 and getting some new struts while she's in the shop. Another one bites the dust. It was rebuilt by the original owner at 90k too. Add me to the list of failures.. oh well.

Offline 2007SSeclawJ

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Aug 2016
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
  • Country: us
My 2007 SS Impala has 69K miles have warranty from used car dealer, , bought it at 55K , super clean car fax.

It shudders a little after being parked for a while, not all the time but every so often, getting tranny serviced this weekend see what my great mechanic sees.

all stock no after market tranny cooler.

Offline Mxracer220

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Dec 2016
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
  • Country: us
New to site. I just purchased a 2006 supercharger gxp with zero rust on body and like new interior from a lady for 900 because it only had reverse. She told me the shop wanted around 3000 to fix it. So I bought the car and being a mechanic I took the car home. Jacked it up and dropped tranny pan. And in the pan was a broken end of the forward drive band. So ordered one it cMe today now going to spend the weekend replacing it and pray that it works.  And what ATF and filter would you guys recommend
« Last Edit: Dec 02, 2016, 08:57 AM by Mxracer220 »

Offline Cane87

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Dec 2016
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 2
  • Country: us
Mine did the rev-clunk start this morning.   :(  Twice on my way to work.


Sucks, man.

Added you to the list.

Mine did it for the first month I owned the car.  Checked the fluid.  Added a quart.

It doesn't do it anymore.

While this may be indicative of an internal leak or some other issue, it does seem to me to be a much cheaper and simpler fix than a rebuild, or even installing a cooler....

Offline DArnold35

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Jan 2017
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
  • Country: us
About time to put a second transmission in mine. 2008 model. First issue was at 103k gave a shudder and that was it. Couple days ago 155k it felt like the torque converter clutch would lock/unlock cruising at freeway speeds. Went to start it up after work and had a whine. Sounded like power steering pump had air in it but after listening around its right from where the torque converter is.
« Last Edit: Jan 29, 2017, 01:59 PM by DArnold35 »

Offline The Duke

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Nov 2017
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
  • From #Akron #chill #trance #edm #alwayssunny #greenpartyusa #imagreen
I am new here, and found this group through googling, "Lacrosse super problems". I have an 08 Lacrosse super with 72k on the clock, has a weird hesitation when the car is not up to temp and the car shifts into 4th gear and feels like once it goes into torque lock it hesitates. I have had it to 3 dealers in the area and none could find any issues except for a stored "low voltage" speed senor.

Offline b4yp

  • Trade Count: (0)
  • Floor Sweeper
  • *
  • Join Date: Jan 2018
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 1
  • Country: us
    • Twitter
Hey,all. Long time lurker, first time poster.

Just wanted to add myself to the list. Replaced my transmission with a reman about 2 weeks ago. Original stock one started rev/clunking at 90k or so. Made it to about 110k before getting to the point of being undriveable. Now, back up and running. Hopefully I can get another few years out of her. :)